Mini+ moving to 2.0
Incident Report for Mini+ Realms Status Page
Resolved
Mini+ upgraded out of beta.
Posted Dec 08, 2020 - 21:53 UTC
Update
We are currently going to discuss soon about Mini+ 2.0.
Posted Oct 30, 2020 - 18:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2020 - 20:54 UTC
Monitoring
Mini+ is currently moving to 2.0 and will be public soon.
Posted Oct 28, 2020 - 20:54 UTC
This incident affected: (Bot) Gregory and Mini+ Realm.